La mia esperienza con l’iPhone 3G è stata ottima, ma quella con l’iPhone 3GS, passata l’euforia iniziale dovuta alle prestazioni nettamente superiori, si può serenamente definire pessima.
Intendiamoci, rimane un prodotto che amo molto, e che non cambierei mai, ma … sul primo esemplare, arrivato ad agosto, si è rotto l’altoparlante dopo un mese circa. Il cambio è stato, come sempre, super efficiente (guasto lunedì, sostituzione venerdì). L’esemplare sostitutivo presentava da subito un difetto (oggi lo chiamo bug serenamente): il primo carattere di una ricerca su Youtube, o di una risposta ad una mail, non poteva essere la Y. Poco male, la voglia di cambiarlo di nuovo era poca e me lo son tenuto. Ma poi, la settimana scorsa, è impazzito: 2 o 3 volte al giorno chiedeva di essere collegato ad iTunes per l’attivazione e, dopo 10/15 riavvii, tornava normale, per poi impazzire nuovamente dopo qualche ora.

Lunedì il guasto, oggi è arrivato quello nuovo e … sorpresa: il problema della Y rimane. Chiamo Apple piuttosto alterato, e mentre sono in attesa trovo su internet molti altri con questo problema ed una possibile soluzione (più che altro un workaround, direi): impostanto la tastiera inglese il problema non si ripresenta.

Ora, delle due l’una: se è una scelta dettata dall’assenza di parole italiane che iniziano con la Y (cosa che Apple nega), dovrebbe farlo sulla prima lettera di qualunque parola, non solo sulla prima, no? E allora è buona la seconda alternativa: è un vero e proprio BUG, anche se, da quanto ho capito, non riguarda tutti gli apparati.

Di fronte alla proposta di Apple di cambiarlo ho rinunciato, x’ son convinto che potrebbe succedere di nuovo ;) Ad altri accade la stessa cosa?